Thread Closed
Server Update
#1
We have made our servers compatible with 1.9, but 1.9.1 and up will be unable to join.  We are doing this so players do not have to be on 1.8.x to join!  When we are done and we re-release the server, we hope you enjoy your time and remember to share us with your friends!

~RaisingChaos

TS: RaisingChaos


skype: imzozo_


Minecraft Server Side:  Owner

[/url][url=http://steamsignature.com][Image: 76561198121189680.png]


Thread Closed



Users browsing this thread: 1 Guest(s)